summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-09 20:31:38 -0500
committerLeo Famulari <leo@famulari.name>2021-01-10 00:37:37 -0500
commit0ab8850b1647764c94bb98ef1ae0fc61b7893845 (patch)
treeb2bd903471a8191578ec6c3466d4339c83767cbb
parent97a60578a2395e016310c0dc12b6411e61740d27 (diff)
gnu: linux-libre 4.14: Update to 4.14.214.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.214. (linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e71ce1677c..48fa81e00f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -395,7 +395,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.213")
+(define-public linux-libre-4.14-version "4.14.214")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -403,7 +403,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "079axkl14jp8lz30h21q4gmhmjw6zf5ycmxji65kgcgyg7dwwyzx")))
+ (hash (base32 "07ir4yw7s5c6yb3gjbgjvcqqdgpbsjxrvapgh6zs22ffd8hrchpm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))