summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-09 20:17:36 -0500
committerLeo Famulari <leo@famulari.name>2021-01-10 00:37:36 -0500
commit28bf4f70b6b22e29383e0d7efd6d403bb8b79bae (patch)
tree8a089b912da73b5c1030e940ad7e52c5fcca6209
parent35e38c6cae2e5ab09d98691e572ad6065a522cd1 (diff)
gnu: linux-libre 5.4: Update to 5.4.88.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.88. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ee363b1818..3ce7b1842e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.87")
+(define-public linux-libre-5.4-version "5.4.88")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0cawb7md97i0hz83hf7l4ihn9lyrg8q64j8jam8n9fw45qzfjd3a")))
+ (hash (base32 "1ci432xanm7glgg05012kh43pfi4k771kzih0816y5674v0hg02b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))