summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-09 20:16:38 -0500
committerLeo Famulari <leo@famulari.name>2021-01-10 00:37:33 -0500
commit35e38c6cae2e5ab09d98691e572ad6065a522cd1 (patch)
tree769a0443c9dc64403f6af75b559ca7ea9df6404b
parent64baf7fd618f4a5fa98ddf80fc934390bd03c5c7 (diff)
gnu: linux-libre: Update to 5.10.6.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.6. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0698017993..ee363b1818 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.5")
+(define-public linux-libre-5.10-version "5.10.6")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1x1fc4cywqnjm514q376d5540zsxmqv95n0lykaphz8qdbhsk49r")))
+ (hash (base32 "02v91afra3pcwfws74wxdsm8pfc57vws659b7j6jmsxm3hnd0rvp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))