summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-09 20:32:30 -0500
committerLeo Famulari <leo@famulari.name>2021-01-10 00:37:37 -0500
commit3bef805e0558ebf1afed22fdce849f2ec26c7e2a (patch)
treed383384f592019d03e96f6c8830ac2a2d08c8307
parent0ab8850b1647764c94bb98ef1ae0fc61b7893845 (diff)
gnu: linux-libre 4.9: Update to 4.9.250.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.250. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 48fa81e00f..5197d5ba4c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -408,7 +408,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.249")
+(define-public linux-libre-4.9-version "4.9.250")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -416,7 +416,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0kjcw0vgga9msgqnipgg028v3rcc5am2d094v3hqkkjvzyb8dwxi")))
+ (hash (base32 "15vizxd2i2311skjank406ny3bc30c5rz2p9jvh5xz1yv12vzgcy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))