summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-06 13:12:00 -0500
committerLeo Famulari <leo@famulari.name>2021-01-07 18:23:09 -0500
commit82a98146ef7707769b3b57aa24b969bd120c751d (patch)
tree352980277241cf14243c6b8981d89ad0d6827110
parentdf0447be61c0f8c463aeb46369fe67aeb9e914dd (diff)
gnu: linux-libre: Update to 5.10.5.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.5. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b5df847a53..869288fbe8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.4")
+(define-public linux-libre-5.10-version "5.10.5")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1v2nbpp21c3fkw23dgrrfznnnlvi0538kj8wrlb2m6g94rn3jklh")))
+ (hash (base32 "1x1fc4cywqnjm514q376d5540zsxmqv95n0lykaphz8qdbhsk49r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))