summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-09 20:18:44 -0500
committerLeo Famulari <leo@famulari.name>2021-01-10 00:37:36 -0500
commit97a60578a2395e016310c0dc12b6411e61740d27 (patch)
treed926a222d970d4d67a0e75f4060a035f059d148a
parent28bf4f70b6b22e29383e0d7efd6d403bb8b79bae (diff)
gnu: linux-libre 4.19: Update to 4.19.166.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.166. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3ce7b1842e..e71ce1677c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -382,7 +382,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.165")
+(define-public linux-libre-4.19-version "4.19.166")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -390,7 +390,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1l72wka1dli0jdb91sx4zr13vy0q5l6p37fh6hf093gjn14mdh51")))
+ (hash (base32 "03l86ykdjs5wa0n4wknpgy9dv2r6l92qfsyak373jkhs684z53mr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))