summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-09 20:38:16 -0500
committerLeo Famulari <leo@famulari.name>2021-01-10 00:37:37 -0500
commit9f829da86fceb78cc6fedfd30ee42071d3e402c4 (patch)
tree626d96bad772ade5d0a3b647a685eb093d43f66c
parent3bef805e0558ebf1afed22fdce849f2ec26c7e2a (diff)
gnu: linux-libre 4.4: Update to 4.4.250.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.250. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5197d5ba4c..46b86186e9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -421,7 +421,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.249")
+(define-public linux-libre-4.4-version "4.4.250")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -429,7 +429,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "04pb4vgia6zaindf6804gq9jn3mhmy01yijqmpi79sh9rlqzzh1i")))
+ (hash (base32 "12m14j8654rawj2znkyhvcnwnf53x10zlghxd0mpl8dfzwvn2f5b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))