summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2017-06-09 14:11:15 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-01-31 16:25:56 +0100
commit1b5832023a21ff88030dc747f70c06562b837475 (patch)
treeed0d102e8614463ecf8c03c152296c886da4480a
parent354e3c9bceb6fb0469a0ea24c5faddd308e106f4 (diff)
gnu: Add breeze-plymouth DUMMY.
* gnu/packages/kde-plasma.scm (breeze-plymouth): New variable.
-rw-r--r--gnu/packages/kde-plasma.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index f146232b7f..e0e2c845cc 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -200,6 +200,32 @@ the Plasma Desktop. Breeze is the default theme for the KDE Plasma desktop.")
(description "'Breeze' theme for grub")
(license license:gpl3+)))
+;; (define-public breeze-plymouth
+;; (package
+;; (name "breeze-plymouth")
+;; (version "5.9.3")
+;; (source
+;; (origin
+;; (method url-fetch)
+;; (uri (string-append "mirror://kde/stable/plasma/" version
+;; "/breeze-plymouth-" version ".tar.xz"))
+;; (sha256
+;; (base32 "0vz0hgx3hl03h4rkfrcaydaddljam3jbg6gd7n600a068p74s2mm"))))
+;; ;; /gnu/store/n4nmkwvjxd1mjcl91h537m9y0h5gfv9x-breeze-plymouth-5.9.3.tar.xz
+;; (build-system trivial-build-system)
+;; (arguments
+;; `(#:builder #f))
+;; ;; TODO: GuixSD branding, see README in archive. Maybe replace the
+;; ;; os.log.{png,svgz}
+;; (native-inputs
+;; `(("extra-cmake-modules" ,extra-cmake-modules)))
+;; ;; (inputs
+;; ;; `("plymouth" ,#f))
+;; (home-page "https://www.kde.org/plasma-desktop")
+;; (synopsis "'Breeze' theme for Plymouth")
+;; (description "'Breeze' theme for Plymouth")
+;; (license license:gpl2+)))
+
(define-public breeze-gtk
(package
(name "breeze-gtk")