summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-08-17 13:59:56 -0400
committerMark H Weaver <mhw@netris.org>2016-08-17 14:01:07 -0400
commit6a9a336265359eaa136ed341a884912f98c85219 (patch)
treefc4ab5ff0260fe52e7cab9d7c84268f0e39b33c8
parent6a79e9fa474d0aec54efe0bb3e03d48eeb9cb8a5 (diff)
gnu: linux-libre: Update to 4.7.1.
* gnu/packages/linux.scm (linux-libre): Update to 4.7.1.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 17b2ce4e05..698fa3a36c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -226,7 +226,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(search-path %load-path file)))
(define-public linux-libre
- (let* ((version "4.7")
+ (let* ((version "4.7.1")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Avoid introducing timestamps
@@ -304,7 +304,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(uri (linux-libre-urls version))
(sha256
(base32
- "0ah3c70bj7iik5xrmrrixcbcz65pn3nf887x78drv6mdw2ayb0zl"))))
+ "08b8yv5grhzacahmhs3q1031d6a4k7qf1qj7i5vsk33fhgg1nvzx"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)