summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-08-16 19:48:19 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-08-16 19:49:15 +1000
commit71461f88eeb746e43f4b29955134f6eb6d123bba (patch)
tree5784a817fe0d2bbf772f0c1204d45a8e0d880a93
parentf0f0a48b6a32c7d450f73bbc86d2b2a602b30bd0 (diff)
gnu: mafft: Update to 7.305.
* gnu/packages/bioinformatics.scm (mafft): Update to 7.305. [inputs]: Add ruby.
-rw-r--r--gnu/packages/bioinformatics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index a3f0d81d38..dd69e39bcc 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2954,7 +2954,7 @@ sequencing tag position and orientation.")
(define-public mafft
(package
(name "mafft")
- (version "7.304")
+ (version "7.305")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2963,7 +2963,7 @@ sequencing tag position and orientation.")
(file-name (string-append name "-" version ".tgz"))
(sha256
(base32
- "0jnciffkrsws3hw2mp8cs68mgciiz6glfbvgyasbk4na9vc00mi1"))))
+ "0ziim7g58n3z8gppsa713f5fxprl60ldj3xck186z0n9dpp06i8r"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no automated tests, though there are tests in the read me
@@ -3022,6 +3022,7 @@ sequencing tag position and orientation.")
#t)))))
(inputs
`(("perl" ,perl)
+ ("ruby" ,ruby)
("gawk" ,gawk)
("grep" ,grep)
("coreutils" ,coreutils)))