summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-08-15 20:26:43 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-08-15 20:51:00 +1000
commit93b8316e08d1e1bd177c3c694733bb60886735d6 (patch)
tree4e262e42998d8b74c4fcff3a33a954cdad8f0a0a
parent2328f328f310ab2a5d715e44c4945a3b01957abd (diff)
gnu: mafft: Update to 7.300.
* gnu/packages/bioinformatics.scm (mafft): Update to 7.300.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index f0dc45a8ce..b29ee0bf2f 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -2954,7 +2954,7 @@ sequencing tag position and orientation.")
(define-public mafft
(package
(name "mafft")
- (version "7.299")
+ (version "7.300")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2963,7 +2963,7 @@ sequencing tag position and orientation.")
(file-name (string-append name "-" version ".tgz"))
(sha256
(base32
- "1pwwdy5a17ggx8h9v9y712ilswj27dc3d23r65l56jgjz67y5zc0"))))
+ "1dng898rh5jd1q1xyhxz8h2csmdw3wp12hvvhad1ryalx8aw131k"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no automated tests, though there are tests in the read me