summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-15 23:37:09 -0400
committerLeo Famulari <leo@famulari.name>2022-07-17 02:08:49 -0400
commit08620f554a7eeae3087c425b26732ccac68e3e99 (patch)
tree5374fcca868c2b09aef3570aafa9e1f120a2c07e
parent8f97a42c0c45dd92674f6bc97116a899f84366e6 (diff)
gnu: linux-libre 5.10: Update to 5.10.131.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.131. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cccbe4870a..f89a2dd1e9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -386,7 +386,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.130")
+(define-public linux-libre-5.10-version "5.10.131")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0b4nm96yvkb9r5rkwlq9vsmllzqvvffdnpyl8dvrgqm8a7caci71")))
+ (hash (base32 "1ki11mvl3dky7iih90znr47vr66dxnlwrqwg2jkk1hqn5i243i4b")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))