summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-07-15 23:36:55 -0400
committerLeo Famulari <leo@famulari.name>2022-07-17 02:08:49 -0400
commit8f97a42c0c45dd92674f6bc97116a899f84366e6 (patch)
treec8f3c1710fd5d3b7707eb2c32bdb851de8f6164d
parent4b72f5c73f10d00e374d43e2c27cbd6fa6bd8476 (diff)
gnu: linux-libre 5.15: Update to 5.15.55.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.55. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fdcc041ec7..cccbe4870a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -371,7 +371,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.54")
+(define-public linux-libre-5.15-version "5.15.55")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "129qlhwdv2mfb85gbvq03kkbdfp73b444rryr4rrbvi0jmq4cp24")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "0kffavh9mbycqljacmvjd04nfrl4r4v8i0zgvq49qgm7n25m8ksr")))
+ (hash (base32 "1k7x7fp675wglfd357n7hjidnm3j8zj3gcymyazg6fkcid8bvxhy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))