summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-02 15:09:22 -0500
committerLeo Famulari <leo@famulari.name>2020-12-02 23:13:44 -0500
commit130b302688a9d4df35a724f4a1d43564c5c682d5 (patch)
tree55b41a03ff14c3e8eca6fab548e44af0fc9dfa98
parent59c599650817f63168a79397f027fffbad8915fc (diff)
gnu: linux-libre 4.19: Update to 4.19.161.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.161. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5d33520a0c..09edd56d68 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.160")
+(define-public linux-libre-4.19-version "4.19.161")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "118maapizgqgrgawnw7xmbcz26c61g5d012jzbd8l7n6z4354d0q")))
+ (hash (base32 "0h9wskmz9wridwnicnjlcmj1112qnlvqk01bhjkxv6b8jsajjh87")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))