summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2020-09-24 04:02:14 -0400
committerDanny Milosavljevic <dannym@scratchpost.org>2020-12-01 22:06:00 +0100
commit2394b76bd223f5903e325f1f0e6d6b6fe69d00ed (patch)
treeb0e5b43eec1397c60cf640d3e3ec2e666c0d69c4
parentaf1225a3663e73458bf8941d8373c68f9ad6bae2 (diff)
gnu: yelp-xsl: Make some cosmetic changes.
* gnu/packages/gnome.scm (yelp-xsl): Make some cosmetic changes. Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
-rw-r--r--gnu/packages/gnome.scm19
1 files changed, 10 insertions, 9 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 05499bc220..903c741a3a 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -6692,24 +6692,25 @@ of running programs and invoke methods on those interfaces.")
(package
(name "yelp-xsl")
(version "3.34.2")
- (source (origin
- (method url-fetch)
- (uri (string-append "mirror://gnome/sources/" name "/"
- (version-major+minor version) "/"
- name "-" version ".tar.xz"))
- (sha256
- (base32
- "1bdpgkzawhqmw52l6zx8czzg1ndfgcf1p44m2bxjdpqkc4afcgqc"))))
+ (source
+ (origin
+ (method url-fetch)
+ (uri
+ (string-append "mirror://gnome/sources/" name "/"
+ (version-major+minor version) "/"
+ name "-" version ".tar.xz"))
+ (sha256
+ (base32 "1bdpgkzawhqmw52l6zx8czzg1ndfgcf1p44m2bxjdpqkc4afcgqc"))))
(build-system gnu-build-system)
(native-inputs
`(("gettext-minimal" ,gettext-minimal)
("itstool" ,itstool)
("xmllint" ,libxml2)))
- (home-page "https://wiki.gnome.org/Apps/Yelp")
(synopsis "XSL stylesheets for Yelp")
(description
"Yelp-xsl contains XSL stylesheets that are used by the yelp help browser
to format Docbook and Mallard documents.")
+ (home-page "https://wiki.gnome.org/Apps/Yelp")
(license license:gpl2+)))
(define-public yelp