summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-02 15:08:45 -0500
committerLeo Famulari <leo@famulari.name>2020-12-02 23:13:44 -0500
commit59c599650817f63168a79397f027fffbad8915fc (patch)
tree59f002e73abfe760c4e6e690bc7c9983382aa57a
parent7f75686c00fa0679b3747981f3a3ab4ae3c0c45e (diff)
gnu: linux-libre 5.4: Update to 5.4.81.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.81. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 640b312d33..5d33520a0c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -368,7 +368,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.80")
+(define-public linux-libre-5.4-version "5.4.81")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "167zcfkw62pm6nv1xdvvhxw0ca724sywcywnv3z00189f8f8p3vg")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1iv4rsc9mr13xqzayzwz8mpdrdpnc425mn1izz9hylrw3xf45nj9")))
+ (hash (base32 "09w4bpr3v9rzcvxics5wddabplwbpk1mynl45lh9csbjfpjbsw4l")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))