summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-02 15:08:17 -0500
committerLeo Famulari <leo@famulari.name>2020-12-02 23:13:41 -0500
commit7f75686c00fa0679b3747981f3a3ab4ae3c0c45e (patch)
tree6c3ebf005fae1e249f7524370210c19586d36a1b
parent003367b4d31b5eb35a8cdc60c87cdb49828e2eaf (diff)
gnu: linux-libre: Update to 5.9.12.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.12. (linux-libre-5.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index dd4478cac7..640b312d33 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,7 +352,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.11")
+(define-public linux-libre-5.9-version "5.9.12")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -360,7 +360,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yb04a4j2wq3mwvks3cj7kcm2pscmfs29lrz3falkxpbvjxbbgq2")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "0q6jlnigyjjnnxw6l724zv8acgs95s3pafabz4l9jrhhlijhmcjy")))
+ (hash (base32 "1gfrn3sz3h4cbsf3r8f9jxja400qsmbrk8sclk4cjx1l5qcmczyr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))