summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-02 15:11:01 -0500
committerLeo Famulari <leo@famulari.name>2020-12-02 23:13:45 -0500
commita5de7312acaa23a5f1052cdca2ba7e018f55ad5b (patch)
tree84ba6a6c35ca00324e71c7a88ab888266902f37f
parent494760eedc03e5872ff573ef1830dcaf53cf95b6 (diff)
gnu: linux-libre 4.4: Update to 4.4.247.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.247. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 34ef0b6b87..3d36468172 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -420,7 +420,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.246")
+(define-public linux-libre-4.4-version "4.4.247")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -428,7 +428,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "15xd1dqw53kwqvsa71nr1ymp0jp22pkl4h2yks4hqbd132zxw2wy")))
+ (hash (base32 "1jh7vmyx55krk6y2r9v48liifs5wwkgns3gp8rs5sm4klfm36r2a")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))