summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-02 15:09:53 -0500
committerLeo Famulari <leo@famulari.name>2020-12-02 23:13:44 -0500
commitec21e070dec7412318708bad38e0d8483d1ecf89 (patch)
tree46be810f1568987a30d92949fd3d2554f4e6fa5b
parent130b302688a9d4df35a724f4a1d43564c5c682d5 (diff)
gnu: linux-libre 4.14: Update to 4.14.210.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.210. (linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 09edd56d68..77d9df9f57 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -394,7 +394,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.209")
+(define-public linux-libre-4.14-version "4.14.210")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -402,7 +402,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "171b31c4rz9sn95s4s4yqchd4s46kivmvch78z0jr5zir1f4c0nb")))
+ (hash (base32 "067xqi6sgf50p7s3n6y77cgf5bj5062s3bz3kqpp6f9wnk85267r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))