summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2020-08-28 15:37:50 +0200
committerAndreas Enge <andreas@enge.fr>2020-08-28 16:29:03 +0200
commit3b3cc55335ab6e3fd92e66b08a218019213bd89b (patch)
tree8d6b5524732456023ab70a1a4f0a19ea2a048b20
parent3afa95ed18cf767c5c997563385506764afac103 (diff)
gnu: Remove python-requests@2.7.
This variable has no dependents anymore. * gnu/packages/python-web.scm (python-requests-2.7): Remove variable.
-rw-r--r--gnu/packages/python-web.scm12
1 files changed, 0 insertions, 12 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 52ea88c5c0..e43c6f7aba 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1898,18 +1898,6 @@ than Python’s urllib2 library.")
("python-idna" ,python-idna-2.7)
,@(package-propagated-inputs python-requests)))))
-;; Some software requires an older version of Requests, notably Docker
-;; Compose.
-(define-public python-requests-2.7
- (package (inherit python-requests)
- (version "2.7.0")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "requests" version))
- (sha256
- (base32
- "0gdr9dxm24amxpbyqpbh3lbwxc2i42hnqv50sigx568qssv3v2ir"))))))
-
(define-public python2-requests
(package-with-python2 python-requests))