summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-08-27 16:11:17 -0400
committerMark H Weaver <mhw@netris.org>2020-08-27 16:11:17 -0400
commit92b9399fcf5902ef17c37ad1b7e8896578c77b25 (patch)
treeb579d76c45b00fdc113d942d6382799a95f5a0ad
parent3e9c6ee19de6b7852f4b401aa31b1d0098f085a3 (diff)
gnu: linux-libre@5.7: Update to 5.7.19.
* gnu/packages/linux.scm (linux-libre-5.7-version): Update to 5.7.19. (linux-libre-5.7-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2df9a33bbf..6df93e493c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -397,10 +397,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.8)))
-(define-public linux-libre-5.7-version "5.7.18")
+(define-public linux-libre-5.7-version "5.7.19")
(define-public linux-libre-5.7-pristine-source
(let ((version linux-libre-5.7-version)
- (hash (base32 "0p54icpxacrx8k09qam2hx22azh9xz9fzyif2z73qagk3syz5pd4")))
+ (hash (base32 "1rwzp51ddlkdzanj6i8jqj5yh0njpzn7ly4r8nnzwkdfp5465721")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.7)))