summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-19 20:48:56 -0400
committerLeo Famulari <leo@famulari.name>2022-10-19 22:08:42 -0400
commit16d4ded6302c0650978203d0df83614896c453e8 (patch)
treeda6ee72f955aa21e6dd3f7266b6e4dbc8eedd39f
parentf5c937913226f339e51d2fc0ed1c314632e6b916 (diff)
gnu: linux-libre 5.4: Update to 5.4.219.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.219. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8831f837e6..90305206e9 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.218")
+(define-public linux-libre-5.4-version "5.4.219")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1vnjbdyssa7dwyjl9kg35alwvf7yh597cl74yr1wy2gk5bc9paw6")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0f7lm5qq763zrnwwq9jmfpgvskhzi3gwy5rbq2q7gmiphl179p9x")))
+ (hash (base32 "0qd2a0cx6bq11qq2513xmm5jxzfrq6axvsc0pjbvdpv9fa9av4sj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))