summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 09:57:13 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-04-06 13:14:44 +0100
commit490d31d7fd5706269260fac5e240ce65de71530e (patch)
tree576fb20e9aabc54fd3c1917a9e6e46133c96252f
parentcf4f87986ad5b938149603b1d504a1d03931011d (diff)
gnu: go-github-com-mattn-go-pointer: Update to 0.0.1.
* gnu/packages/golang-xyz.scm (go-github-com-mattn-go-pointer): Update to 0.0.1. Change-Id: I8a3d5f1cf5e8ae96e7c506ca1d28ee7c95a680ff
-rw-r--r--gnu/packages/golang-xyz.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 4951afe687..f30912aaa4 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1843,20 +1843,18 @@ whether a file descriptor points to a terminal and the type of the terminal.")
(license license:expat)))
(define-public go-github-com-mattn-go-pointer
- (let ((commit "a0a44394634f41e4992b173b24f14fecd3318a67")
- (revision "1"))
(package
(name "go-github-com-mattn-go-pointer")
- (version (git-version "0.0.0" revision commit))
+ (version "0.0.1")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/mattn/go-pointer")
- (commit commit)))
+ (commit (string-append "v" version))))
(sha256
(base32
- "09w7hcyc0zz2g23vld6jbcmq4ar27xakp1ldjvh549i5izf2anhz"))
+ "1px9kj2xwwi7r00qxxpidr23xi823kw0pkd6f50lib8bp60x3n7p"))
(file-name (git-file-name name version))))
(build-system go-build-system)
(arguments
@@ -1865,7 +1863,7 @@ whether a file descriptor points to a terminal and the type of the terminal.")
(synopsis "Utility for cgo")
(description
"This package allows for a cgo argument to be passed a Go pointer.")
- (license license:expat))))
+ (license license:expat)))
(define-public go-github-com-mattn-go-runewidth
(package