summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJaeme Sifat <jaeme@runbox.com>2023-12-10 23:58:16 -0500
committerHilton Chain <hako@ultrarare.space>2023-12-19 21:48:32 +0800
commitdfc950689fe3805436281c0d2eb16f59bd908d62 (patch)
tree9da65647e825a7d2388ae38c18410d13db379c1d
parentd9c8432cb1f0c9ae996667d8214e7ff34a2b8651 (diff)
gnu: wireplumber: Update to 0.4.17.
* gnu/packages/linux.scm (wireplumber): Update to 0.4.17. Change-Id: I1cdc156fde4cbbe6201f967db0701bb5dfdf1d7e Signed-off-by: Hilton Chain <hako@ultrarare.space>
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2df711aab2..3ca756dead 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -77,6 +77,7 @@
;;; Copyright © 2023 dan <i@dan.games>
;;; Copyright © 2023 Foundation Devices, Inc. <hello@foundationdevices.com>
;;; Copyright © 2023 Wilko Meyer <w@wmeyer.eu>
+;;; Copyright © 2023 Jaeme Sifat <jaeme@runbox.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -9423,7 +9424,7 @@ of Linux application development.")
(define-public wireplumber
(package
(name "wireplumber")
- (version "0.4.14")
+ (version "0.4.17")
(source
(origin
(method git-fetch)
@@ -9433,7 +9434,7 @@ of Linux application development.")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0jmnd6000j4wx68lxgz5b4g4hxkf243ivi9swaaf8rnx99cbx91w"))))
+ (base32 "00jzn0pxy2ws819yg4p8xxhngqai3labd1alaxb8zwzymr7m06my"))))
(build-system meson-build-system)
(arguments
`(#:configure-flags '("-Dsystemd=disabled"