summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-20 17:58:07 -0400
committerLeo Famulari <leo@famulari.name>2023-04-20 23:45:12 -0400
commitf2863d0c99d3099c924a2cd7cb8e2638ad112480 (patch)
tree34c75539db97958925a8188d6435566bc1838b64
parent85a50e9b828e82638163212d944705a157210d92 (diff)
gnu: linux-libre 5.4: Update to 5.4.241.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.241. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 56e53f943b..3420cc2fce 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,7 +548,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.240")
+(define-public linux-libre-5.4-version "5.4.241")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -558,7 +558,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1d6as1yk9svysh07hdybs8glvn8s9f8gwlbjl7f9m920pdam2r60")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0ihf0rqhx7dav3k3igk29962sscb1xyniy2gx8chyllprr0z126w")))
+ (hash (base32 "0z7api3qcjrd6w7fva7k6fj4zx17mg5ibn28a6qbgy27dyny1h7z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))