summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 21:58:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-18 22:17:37 +0100
commitb2c52fc9ffeb0a7488290878bf3fc77a8f1225c5 (patch)
tree34887cc97e6cda1474e56ba2face4cb86e01bb14
parent886e97725df6668d7ffac9738f87b8196cd8e725 (diff)
gnu: petsc: Update to 3.10.4.
* gnu/packages/maths.scm (petsc): Update to 3.10.4.
-rw-r--r--gnu/packages/maths.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index ef55a948c3..a58049b96c 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1637,7 +1637,7 @@ September 2004}")
(define-public petsc
(package
(name "petsc")
- (version "3.10.3")
+ (version "3.10.4")
(source
(origin
(method url-fetch)
@@ -1645,9 +1645,9 @@ September 2004}")
(uri (string-append "http://ftp.mcs.anl.gov/pub/petsc/release-snapshots/"
"petsc-lite-" version ".tar.gz"))
(sha256
- (base32 "10p9ap1rp6k8k2g8zdc505kdlsc3976fjymyp393sccjapm50dph"))))
- (outputs '("out" ;libraries and headers
- "examples")) ;~30MiB of examples
+ (base32 "0fk16944zh3473ra198kdkxdn08rq7b6ap838hxy1mh1i0hb488r"))))
+ (outputs '("out" ; libraries and headers
+ "examples")) ; ~30MiB of examples
(build-system gnu-build-system)
(native-inputs
`(("python" ,python-2)))
@@ -1660,7 +1660,7 @@ September 2004}")
))
(arguments
`(#:test-target "test"
- #:parallel-build? #f ;build is parallel by default
+ #:parallel-build? #f ; build is parallel by default
#:configure-flags
`("--with-mpi=0"
"--with-openmp=1"