summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-19 18:20:20 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-19 18:21:17 +0100
commitc1d6865166270a236ad15a1d4704e062d3f38a98 (patch)
tree9555186688fef7fcef8cf60edc212f95c459861e
parent47982ca9b0f05d5e3c3b984f86a67ce1f2c37215 (diff)
gnu: gandi.cli: Update to 1.4.
* gnu/packages/networking.scm (gandi.cli): Update to 1.4.
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 29a478058e..d3deb78516 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -684,13 +684,13 @@ fashion.")
(define-public gandi.cli
(package
(name "gandi.cli")
- (version "1.3")
+ (version "1.4")
(source
(origin
(method url-fetch)
(uri (pypi-uri name version))
(sha256
- (base32 "0vfzkw1avybjkf6fwqpf5m4kjz4c0qkkmj62f3jd0zx00vh5ly1d"))))
+ (base32 "1lfvb5npk99nz1lwhr5m67ia1kj35nqd6a2xp9mii28xgzsd5awk"))))
(build-system python-build-system)
(arguments
`(#:phases