summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-19 13:29:57 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-19 13:30:41 +0100
commitc5542196d533739c95ba61d7cf28003195e1a6ee (patch)
tree45866bd7158483c9cf93b9b2e7059bf3ea4db9a6
parent7c1685e9d8a0b73c005ac35b1ddc2428b6a182d9 (diff)
gnu: nanopolish: Use python-wrapper.
* gnu/packages/bioinformatics.scm (nanopolish)[inputs]: Replace "python" with "python-wrapper" as scripts require "python" executable.
-rw-r--r--gnu/packages/bioinformatics.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 9dcc9c8a38..edfc651026 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -14290,7 +14290,7 @@ choosing which reads pass the filter.")
("hdf5" ,hdf5)
("htslib" ,htslib)
("perl" ,perl)
- ("python" ,python)
+ ("python" ,python-wrapper)
("python-biopython" ,python-biopython)
("python-numpy" ,python-numpy)
("python-pysam" ,python-pysam)