summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-10 17:54:09 -0400
committerLeo Famulari <leo@famulari.name>2021-04-11 00:07:14 -0400
commit2cb575dcc2836a825ea898492ee6c2c42e1410d1 (patch)
treed364d2e556417d4864d6c210f12b5f299cea2444
parent916151153245ab3bf61a43a5601e83461b4b12ec (diff)
gnu: linux-libre 4.4: Update to 4.4.266.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.266. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f2f05a8ec7..bebf92feba 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.265")
+(define-public linux-libre-4.4-version "4.4.266")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1531x9f6dwfj1vmy9z8kw8lhg753chkzk4yi2m9h7r89jbikfriv")))
+ (hash (base32 "00x2dmjiiv9zpc0vih9xqmf78kynqzj9q9v1chc2q2hcjpqfj31c")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))