summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-10 17:53:10 -0400
committerLeo Famulari <leo@famulari.name>2021-04-11 00:07:13 -0400
commit5e870c4591727989bcc066c7e50ee4442d2be555 (patch)
treed4b0ed2b0d5b1509d90feee67b6bbd9766a8452e
parente1f0be8e3360b5d3a3b2a434a5e9353d9f0e2376 (diff)
gnu: linux-libre 4.19: Update to 4.19.186.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.186. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 213a59d060..6dd8f41fbd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.185")
+(define-public linux-libre-4.19-version "4.19.186")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "15w5a2lfar3qdzv4lljdjy7dh49dhjy3gw2bn92awzcr2a1dg28n")))
+ (hash (base32 "0cg6ja7plry1l2mg6hx16lsw0gzn4xpj7xdrrs2hwl8l8a2dgifq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))