summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-10 17:53:36 -0400
committerLeo Famulari <leo@famulari.name>2021-04-11 00:07:13 -0400
commit7ccd9af476096d0557a8119ee4b7d7e4addba99f (patch)
tree0313a3d6a98ff975a90a742f9e4b546307fc2b34
parent5e870c4591727989bcc066c7e50ee4442d2be555 (diff)
gnu: linux-libre 4.14: Update to 4.14.230.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.230. (linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6dd8f41fbd..779ad47907 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -409,7 +409,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.229")
+(define-public linux-libre-4.14-version "4.14.230")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
linux-libre-4.14-version
@@ -417,7 +417,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "0b1nmcl3vdi37nxi7kjnfjmigmffigx9vkay2lldg9nyrlwyi6xj")))
+ (hash (base32 "1gn5cs1ss4bfsnnv0b2s4g5ibiigpzsx0i3qfswchdbxvdag75cw")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))