summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-10 17:53:52 -0400
committerLeo Famulari <leo@famulari.name>2021-04-11 00:07:14 -0400
commit916151153245ab3bf61a43a5601e83461b4b12ec (patch)
tree1331048733eba815933bf6469fceaa0f6326ea14
parent7ccd9af476096d0557a8119ee4b7d7e4addba99f (diff)
gnu: linux-libre 4.9: Update to 4.9.266.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.266. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 779ad47907..f2f05a8ec7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -422,7 +422,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.265")
+(define-public linux-libre-4.9-version "4.9.266")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0485kyqn1fgvw3kgbnc6rmjzdgjvwcl6jaqnv1qyhjdhd4ak0iji")))
+ (hash (base32 "0qzigcslfp714vaswwlw93xj0h2f8laikppw6krrhfnh5wwrp5dr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))