summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-10 17:52:30 -0400
committerLeo Famulari <leo@famulari.name>2021-04-11 00:07:13 -0400
commitb339f8d66760a55d45e6b0e70e39da667eebd618 (patch)
treedd73d31aa23790fc3dd9190b940b96bc58ad15da
parent0c00083399a8606e39dc5b0dca9000065f2d229a (diff)
gnu: linux-libre 5.10: Update to 5.10.29.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.29. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e8b4adc6b7..a45dde20fa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.28")
+(define-public linux-libre-5.10-version "5.10.29")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0m63g9700c0yfazj6j4s5b5x36kp9ffjwsdqj0zfcmlmf7m3mz2d")))
+ (hash (base32 "1v79wylb2kd9gadiqf7dr7jcgynr970bbga09mdn940sq536g30m")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))