summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-04-10 17:52:47 -0400
committerLeo Famulari <leo@famulari.name>2021-04-11 00:07:13 -0400
commite1f0be8e3360b5d3a3b2a434a5e9353d9f0e2376 (patch)
tree8634718b1d3dacfa5b286525c1ff79ae6d85160e
parentb339f8d66760a55d45e6b0e70e39da667eebd618 (diff)
gnu: linux-libre 5.4: Update to 5.4.111.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.111. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a45dde20fa..213a59d060 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.110")
+(define-public linux-libre-5.4-version "5.4.111")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0a5jv46znqf1pg6y9fa1fmk87jjbfrd40iqqrdkb59788229gxnh")))
+ (hash (base32 "00qs4y4d9adffwysdh8sly81hxc3rw7bi9vs3fs4rhwdclr62qi1")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))