summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-08-31 12:43:39 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-06 00:25:42 -0400
commit0aec2c10c0b289963aa451463d341b63ad560b7b (patch)
tree3ab7b94e85571c549902240bec513569ebe8f952
parentf8e3e02b98001bcc51603ef8a2068c7342be496d (diff)
gnu: gst-plugins-bad: Remove the svt-hevc input.
* gnu/packages/gstreamer.scm (gst-plugins-bad) [inputs]: Remove svt-hevc; add comment.
-rw-r--r--gnu/packages/gstreamer.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 86886c025f..71f8e3453a 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -849,7 +849,9 @@ model to base your own plug-in on, here it is.")
(inputs
(append
(if (target-x86?) (list mediasdk) '())
- (if (target-x86-64?) (list svt-hevc) '())
+ ;; Note: svt-hevc cannot be used, as it would break the package for
+ ;; older x86_64 CPUs that lack AVX2, such as the Core 2 Duo (see:
+ ;; https://github.com/OpenVisualCloud/SVT-HEVC/issues/573#issuecomment-680678144).
(list bluez
bzip2
cairo