summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-04 21:22:46 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:01 -0400
commit585a69aee072bed70acbe85f15e73869f26ff1fe (patch)
tree8529058f357ed321fd4156e7423852a33e91d102
parentc3365d15b4e436cdf53d08c5fad8bfb02e173ec7 (diff)
gnu: linux-libre 5.15: Update to 5.15.130.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.130. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aa6d4b3c0b..2ddd0e42f2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.128")
+(define-public linux-libre-5.15-version "5.15.130")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -531,7 +531,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c3lm0j401lv2lk39dmr4mlf5ic173snm7cc0cckl6czyvxr5ysy")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1pl03djrfa7bqzpcvqlfgqnwx6iby6bpr1hc7gspdzc3a62clbhg")))
+ (hash (base32 "0qix62jsn3z9yccakac7fvqnip19zi05qn0w5wkgb7rj0x0lwimb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))