summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-04 21:22:32 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commitc3365d15b4e436cdf53d08c5fad8bfb02e173ec7 (patch)
tree9e0e13509b8c2c0add2d154b7c313cf18ed97a9c
parentcbb83433ecce1ae49dbd0282a0035618d754f1ed (diff)
gnu: linux-libre 6.1: Update to 6.1.51.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.51. (linux-libre-6.1-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef31a304a7..aa6d4b3c0b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -506,7 +506,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.49")
+(define-public linux-libre-6.1-version "6.1.51")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -516,7 +516,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "03vs0ncpxx12d2pm0glxa68lqkj17j69lcx9h8w6xjm43hii9sn9")))
+ (hash (base32 "0fqhmb6v28rssd44z7jw57mwvvskpl4kabjylck0pg54irnl9c2q")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))