summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-09-04 21:22:14 -0400
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commitcbb83433ecce1ae49dbd0282a0035618d754f1ed (patch)
treef14eb136431da31c2d5c49c9f58517a57a057c33
parent8b8607a9452b7690b15f7db2613abdc211d40cee (diff)
gnu: linux-libre: Update to 6.4.14.
* gnu/packages/linux.scm (linux-libre-6.4-version): Update to 6.4.14. (linux-libre-6.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9142f6edf1..ef31a304a7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -488,7 +488,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.4-version "6.4.12")
+(define-public linux-libre-6.4-version "6.4.14")
(define-public linux-libre-6.4-gnu-revision "gnu")
(define deblob-scripts-6.4
(linux-libre-deblob-scripts
@@ -498,7 +498,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1rwm09anyn4py1g877f9vh6ya86y2hfvlqx51bpa53dci5k0b0ds")))
(define-public linux-libre-6.4-pristine-source
(let ((version linux-libre-6.4-version)
- (hash (base32 "0x56b4hslm730ghvggz41fjkbzlnxp6k8857dn7iy27yavlipafc")))
+ (hash (base32 "1rjh0jrn5qvxwzmyg478n08vckkld8r52nkc102ppqvsfhiy7skm")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.4)))