summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-22 12:19:35 -0400
committerLeo Famulari <leo@famulari.name>2021-09-22 14:47:55 -0400
commit443740b4caba2791193e6282c02c074d6e21e373 (patch)
treea41fd1825abcc6be8b692aee1b1e8693cd6e36fa
parenta737f2f4a76388cdd8ace29240c362269f3ec519 (diff)
gnu: linux-libre 5.14: Update to 5.14.7.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.7. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2de1efd161..a05ea58973 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.6")
+(define-public linux-libre-5.14-version "5.14.7")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1v6cicakpg0fdp74r2a4h46sj7rzpjdf4cscbr8y67kpd098r12l")))
+ (hash (base32 "1avypasvic298823xzpzzkjbmfv9s8bjnmq92ri62qbakx23j9dg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))