summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-09-26 14:08:59 -0400
committerLeo Famulari <leo@famulari.name>2021-09-26 22:57:45 -0400
commit93b59bb827a57845bd46d1c29de12d88d38ad897 (patch)
tree96c52aa2ce50d928c3594f89e8ab34051a5a4e91
parent6126062fb16cbfcbcc63aa8547a0a06f728ce659 (diff)
gnu: linux-libre: Update to 5.14.8.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.8. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 175683b31a..53b7c82ea3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.7")
+(define-public linux-libre-5.14-version "5.14.8")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -366,7 +366,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1a0k9i8gnzkyvfr80f8xw2fnxfwddhz1pzicz9fh0y3jzzkzk45p")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "1avypasvic298823xzpzzkjbmfv9s8bjnmq92ri62qbakx23j9dg")))
+ (hash (base32 "12cvvrxky92z1g9kj7pgb83yg9pnv2fvi7jf0pyagvqjqladl3na")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))