summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-19 19:52:13 -0500
committerLeo Famulari <leo@famulari.name>2022-12-19 22:54:23 -0500
commit0e0f54416fc3f85b9702b137e09feb1a87d7cb39 (patch)
treef4ece950e2c32e45fd7d6cb87cc749700f25397d
parent6490835e4a9e362d4f75a684eecba6d0f4aad4fa (diff)
gnu: linux-libre 5.10: Update to 5.10.160.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.160. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c0fa38835d..f1504af480 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.159")
+(define-public linux-libre-5.10-version "5.10.160")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0a96g4pjdgwvxn2wpz6rfc8nwdlkw138r9pp66kvfrrn08i313ii")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "19yfi5vknxnw0cb8274q3pb5zjs6ny04n16m8xjdfdmznrbvza8v")))
+ (hash (base32 "02w4mapfhds26ahqy5ijm5a6mlh9a5f4q3488l898qz8r9m0gm9h")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))