summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-19 19:51:30 -0500
committerLeo Famulari <leo@famulari.name>2022-12-19 22:54:22 -0500
commit416f9141dbf5230689b1dabddb63f80097c9dd3d (patch)
treea63abf6c7b4dc6d18bb7b8a26e016751db09c59f
parent814214c369851da50e7006266f718b2d9324ada0 (diff)
gnu: linux-libre: Update to 6.0.14.
* gnu/packages/linux.scm (linux-libre-6.0-version): Update to 6.0.14. (linux-libre-6.0-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 41fb24f82a..d7e7361bca 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -480,7 +480,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.0-version "6.0.13")
+(define-public linux-libre-6.0-version "6.0.14")
(define-public linux-libre-6.0-gnu-revision "gnu")
(define deblob-scripts-6.0
(linux-libre-deblob-scripts
@@ -490,7 +490,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "16g2bin3xay30zfss1vlb7pwcss5giaxaksp4v1gk05wn51wjrqr")))
(define-public linux-libre-6.0-pristine-source
(let ((version linux-libre-6.0-version)
- (hash (base32 "191dlxcmbx8vy6z2k04jq2kr6hwnaknsnsyycvqnjmvmdf6i3lq8")))
+ (hash (base32 "0862g1djm2hlcw44ks08494pbsd44syb7k0z8dqjbynggxz8zway")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.0)))