summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-19 19:51:50 -0500
committerLeo Famulari <leo@famulari.name>2022-12-19 22:54:23 -0500
commit6490835e4a9e362d4f75a684eecba6d0f4aad4fa (patch)
tree0c56d91269a3d46bce5b0adeeba28d987d12e7dc
parent416f9141dbf5230689b1dabddb63f80097c9dd3d (diff)
gnu: linux-libre 5.15: Update to 5.15.84.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.84. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d7e7361bca..c0fa38835d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -498,7 +498,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.83")
+(define-public linux-libre-5.15-version "5.15.84")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -508,7 +508,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1wvzfhzqq9dps508wmp2gblfz93ipppnjzqm0n8pi1acq11hhna0")))
+ (hash (base32 "05w29fh1k40iwsm7h67i86lv6jw075micav5b5dy7hjrn06c739i")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))