summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-19 19:52:27 -0500
committerLeo Famulari <leo@famulari.name>2022-12-19 22:54:23 -0500
commitbd6d76b8a44bb14dedaed070b7056f2f56c2e161 (patch)
treeabf4cb88ae7d36f97f43d15cc44e9a6c0baf825b
parent0e0f54416fc3f85b9702b137e09feb1a87d7cb39 (diff)
gnu: linux-libre 5.4: Update to 5.4.228.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.228. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f1504af480..4cb97d1b82 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -528,7 +528,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.227")
+(define-public linux-libre-5.4-version "5.4.228")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -538,7 +538,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1bgblfkcnrabnr9hpdl07qgps57h6bq4v5pjrxs798vq43db66va")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "14q5gy48j78vwnqivrgpdhj778n2jq5l7yiw5na1rwqmfh1wbvsy")))
+ (hash (base32 "0935dq7zbpf0fkppl3q96a2gh1zrmq01h1nivzgmdhjlmhn3n9c0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))