summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-13 12:14:37 -0400
committerLeo Famulari <leo@famulari.name>2023-04-14 17:55:28 -0400
commitbe823fa8fb6bcb0aaff6b270d0219cda196a8cbb (patch)
treeb713453f001b46ddabe8c2442c4260150c467e35
parenta4e80883bb9777d0f70ec2ddefb14c00b7a799a5 (diff)
gnu: linux-libre 6.1: Update to 6.1.24.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.24. (linux-libre-6.1-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 33f90a7bff..ef07e271ec 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -499,7 +499,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.2)))
-(define-public linux-libre-6.1-version "6.1.23")
+(define-public linux-libre-6.1-version "6.1.24")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -509,7 +509,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0cchdhjra74zanyk14brv2l2dvxpg8dn58rn477lgfb44mcnhq33")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1szblfmm8gx0am017y30ywc60b1gqarplgmcs5zy7bshhwp3fn3l")))
+ (hash (base32 "0135aj8asplpxqr48hwdmwynx8n8hzhdgh55yl8r0n1kivisgrma")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))