summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVivien Kraus <vivien@planete-kraus.eu>2021-11-04 10:59:18 +0100
committerLudovic Courtès <ludo@gnu.org>2021-11-09 00:02:39 +0100
commit32db65b7873fe5eeadccc1b6ef34fd3aa340c3fe (patch)
treeaa42dc3f28c7010372ae1505999810a93a736229
parent1c94392a13cbdf87e03a644633eb775bf45694a1 (diff)
gnu: Add texlive-dvips-l3backend.
* gnu/packages/tex.scm (texlive-dvips-l3backend): New variable. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bf427f1594..888ded3fce 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3513,6 +3513,23 @@ programming tools and kernel support. Packages provided in this release are:
@end enumerate\n")
(license license:lppl1.3c+)))
+(define-public texlive-dvips-l3backend
+ (package
+ (inherit (simple-texlive-package
+ "texlive-dvips-l3backend"
+ (list
+ "/dvips/l3backend/")
+ (base32
+ "1hvj153h1pn93h6n76dv3mg9ai0mcz9q9mysfiqjfpqzijz9ikky")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/l3backend")
+ (synopsis "LaTeX3 backend drivers for dvips")
+ (description
+ "This package forms parts of expl3, and contains the code used to
+interface with backends (drivers) across the expl3 codebase. The functions
+here are defined for the dvips engine only.")
+ (license license:lppl1.3c+)))
+
(define-public texlive-fontspec
(let ((template (simple-texlive-package
"texlive-fontspec"