summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2023-12-07 20:48:10 +0100
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2023-12-17 22:22:30 +0100
commit0cfaf5654abecc7809d3ee54421fc40ce6df2011 (patch)
tree8b4251340f4528dcd535b1af8b317d3617cb38a3
parent6ab242609daec00e8bd54f7bff54557c92695724 (diff)
gnu: python-pygame-sdl2: Update to 2.1.0+renpy8.1.3.
* gnu/packages/game-development.scm (python-pygame-sdl2): Update to 2.1.0+renpy8.1.3. Change-Id: Ide0baef4762b2c4174d10e07ec94427916ac41af
-rw-r--r--gnu/packages/game-development.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index c960f11e85..e664f2c371 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1341,17 +1341,17 @@ and multimedia programs in the Python language.")
(define-public python-pygame-sdl2
(let ((real-version "2.1.0")
- (renpy-version "8.1.0"))
+ (renpy-version "8.1.3"))
(package
(inherit python-pygame)
(name "python-pygame-sdl2")
- (version (string-append real-version "-for-renpy-" renpy-version))
+ (version (string-append real-version "+renpy" renpy-version))
(source
(origin
(method url-fetch)
(uri (string-append "https://www.renpy.org/dl/" renpy-version
"/pygame_sdl2-" version ".tar.gz"))
- (sha256 (base32 "1qj39jqnv334p4wnxc2v5qxyahp7nkqf9hpdd2sgqcmgaqwnqqmj"))
+ (sha256 (base32 "0qlprs9n3w254ilizqzvr6s01zx72gh7an0bgwxsq4hm22qypdws"))
(modules '((guix build utils)))
(snippet
'(begin