summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-15 15:13:08 -0500
committerLeo Famulari <leo@famulari.name>2023-12-16 15:59:38 -0500
commit6467384d2a8ee9b4430164d2a7d7f83e77148aae (patch)
tree25a1c4d99fe3b3afddd6134c320f6c5e575d4af2
parentf061bc5ba3bbd3265fad812b74aaa46a7190956c (diff)
gnu: linux-libre: Update to 6.6.7.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.7. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I72ffbc67e66f9e4330b87bb189b2a5d29abcdf0b
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1fd8408501..86aa0f8dcd 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.6")
+(define-public linux-libre-6.6-version "6.6.7")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hg3ck1j8288fhlhcvhgs1zzwh3i62nfvphw7x3vsaqr75kiwbjp")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1j14n8b012pv3r7i9p762jyabzn2nv1ranxyw5lk3c9lg68hmxzb")))
+ (hash (base32 "0hfqdyxl4nqmm4pspfm1ang8616dbsaj0d968c0186ch0738xrhc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))