summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-15 15:13:28 -0500
committerLeo Famulari <leo@famulari.name>2023-12-16 15:59:38 -0500
commit833931c96d2c54fffc50eb432aa62e37e874ec74 (patch)
treec6b7f49c03c169f8a93e26508928e291502f09f7
parent6467384d2a8ee9b4430164d2a7d7f83e77148aae (diff)
gnu: linux-libre 6.1: Update to 6.1.68.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.68. (linux-libre-6.1-pristine-source): Update hash. Change-Id: I23cb34828bc0f31333ea737e566ee68967ed965e
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 86aa0f8dcd..3a88f79f53 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -511,7 +511,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.67")
+(define-public linux-libre-6.1-version "6.1.68")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -521,7 +521,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hdibv43xbn1lv83i6qjgfmf1bvqxvq17fryfsq4r4sjgs9212js")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "11cjqll3b7iq3mblwyzjrd5ph8avgk23f4mw4shm8j6ai5rdndvm")))
+ (hash (base32 "1qc4cwqlfni9i6mzh6arghdsd842hp9lb7s832dxw1p261mg4prn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))