summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-15 15:14:00 -0500
committerLeo Famulari <leo@famulari.name>2023-12-16 15:59:39 -0500
commit900e491fdbcb97b4d6e37b81bfb1e592ae1b653c (patch)
tree5824e6755a2c96f476c13b5ae43903fb80f12bdb
parentea550e71f39b6eb7eac606091d7b90f14a5f13c3 (diff)
gnu: linux-libre 5.10: Update to 5.10.204.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.204. (linux-libre-5.10-pristine-source): Update hash. Change-Id: Ibaeb98f2ea80724e95a40f6bb0478dec5b6ca3dc
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 993d67606b..1a0d23bcc8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.203")
+(define-public linux-libre-5.10-version "5.10.204")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -551,7 +551,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0xrrnmb5kcc5r21bdm24aq0fnkk1imn367c1cxlj78b6l6gigx4b")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0xr8p7kfr1v3s41fv55ph0l8d9s2p146dl2fh3r2y09lrvwwxssn")))
+ (hash (base32 "1vnamiyr378q52xgkg7kvpx80zck729dim77vp06a3q6n580g5gz")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))